メールアドレスとパスワードを入力する際、以下の点にご注意の上、再度ログインをお試しください。
1.大文字と小文字を誤って入力していないか
2.誤って全角を入力していないか
3.不要なスペース文字が入っていないか
また、連続して一定の回数ログインに失敗するとアカウントがロックされ、正しいログイン情報でもログインすることができなくなります。パスワードを再設定することによりロックを解除することができます。
「ログイン」画面の「パスワードを忘れた方」から新しいパスワードを設定することができます。
※登録済みのメールアドレスが必要です。
「設定」の「アカウント情報」からメールアドレスを変更することができます。
新しい端末から登録済みのメールアドレスでログインすることで、会員登録情報をご利用いただくことができます。
また、以前の端末で注文した履歴情報も確認することができます。
異なる端末からでも登録済みのメールアドレスでログインすることが可能です。
なお、前回ログインした端末とは異なる端末からログイン操作があった場合には、そのことを通知するメールを送付いたします。メール本文をご確認ください。
<iOS版>Yahoo!メールアプリをご利用の場合、会員登録操作が完了できない事象が発生する場合があることを確認しております。
お手数をお掛けして申し訳ございませんが、本事象が発生した場合、下記「■対策」の操作を行っていただきますようお願いいたします。
■事象
<iOS版>Yahoo!メールアプリをご利用の場合、会員登録メール等に記載のURLをタップしても、Fikaアプリに遷移できず、会員登録が完了できない。
■原因
<iOS版>Yahoo!メールアプリの設定が外部アプリの起動を許可していないため
■対策
メールに記載のURLをコピーいただき、「Safari」ブラウザにペーストしてご利用ください。
または、Yahoo!メール以外のメールサービスをご利用ください。
Fikaを退会(アカウント削除)する場合は、アプリ内の下記手順の操作によりお手続きを行ってください。
※退会操作は会員ログインしている場合に限り実施することができます。
※注文中の商品があるとお手続きできません。商品のお受け取り後にお手続きください。
①設定メニューから「アカウント情報」をタップします。
※会員ログインしていない場合は「アカウント情報」メニューが表示されません。
②ログイン中の会員アカウントのパスワードを入力し、「認証」をタップします。
③「お名前」・「メールアドレス」が退会したいアカウントであることをご確認の上、「退会をご希望の方はこちら」をタップします。
④画面の表記をご確認の上、「上記の全文を確認しました」をチェックし、「了承して退会」をタップします。
⑤確認メッセージで「退会する」をタップすると、退会手続きが完了となります。
なお、アンインストールしてしまった等の理由でアプリを起動できない場合は、以下の削除申請フォームに会員登録いただいたメールアドレスを入力しご送信ください。
該当のメールアドレス宛に弊社担当者からご本人様確認のご連絡を行いますので、ご返信いただくことで5営業日以内にアカウント情報を削除いたします。
会員登録アカウントの削除申請フォームはこちらから
■削除される情報
・お名前
・メールアドレス
・パスワード
・クレジットカード情報
※注文履歴については上記「削除される情報」を除き税務上必要な期間保持されますが、アカウントが削除されますのでご確認いただくことは出来なくなります。